
<!DOCTYPE html>
<!--[if lte IE 9]> <html class="no-js lte-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]> <html class="no-js" lang="en-US"> <![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,user-scalable=no">
	<link rel="pingback" href="https://www.kegworks.com/wp/xmlrpc.php">
	<link rel="icon" href="https://www.kegworks.com/wp/wp-content/themes/dchob-kegworks/assets/images/favicon.ico" type="image/x-icon">

	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJ7ZW46');</script>
<!-- End Google Tag Manager -->	
	<!-- TypeKit -->
	<script>
	(function(d) {
		var config = {
			kitId: 'oqk8dtu',
			scriptTimeout: 3000
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>
	<!-- /TypeKit -->
	<!-- Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-920453-1', 'auto');
		ga('set', 'contentGroup1', 'Recipes');
	
		ga('set', 'contentGroup2', 'Cocktail Ingredients');
	
		ga('send', 'pageview');
	</script>
	<!-- /Google Analytics -->
	<title>Green Bloody Mary Recipe</title>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Start your St. Patrick’s Day with a festive Green Bloody Mary."/>
<link rel="canonical" href="https://www.kegworks.com/blog/green-bloody-mary-recipe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Green Bloody Mary Recipe" />
<meta property="og:description" content="Start your St. Patrick’s Day with a festive Green Bloody Mary." />
<meta property="og:url" content="https://www.kegworks.com/blog/green-bloody-mary-recipe/" />
<meta property="og:site_name" content="KegWorks Blog" />
<meta property="article:section" content="Recipes" />
<meta property="article:published_time" content="2020-02-26T21:24:00+00:00" />
<meta property="og:image" content="https://www.kegworks.com/wp/wp-content/uploads/2020/02/kegworks-green-bloody-mary-recipe-1-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://www.kegworks.com/wp/wp-content/uploads/2020/02/kegworks-green-bloody-mary-recipe-1-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KegWorks Blog &raquo; Green Bloody Mary Recipe Comments Feed" href="https://www.kegworks.com/blog/green-bloody-mary-recipe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kegworks.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.kegworks.com/wp/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://www.kegworks.com/wp/wp-content/themes/dchob-kegworks/assets/css/styles.css?ver=1557751886' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.kegworks.com/wp/wp-content/themes/dchob-kegworks/assets/bower_components/font-awesome/css/font-awesome.min.css?ver=1573955901' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kegworks.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kegworks.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kegworks.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kegworks.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kegworks.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.kegworks.com/blog/?p=36866' />
<link rel="alternate" type="application/json+oembed" href="https://www.kegworks.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kegworks.com%2Fblog%2Fgreen-bloody-mary-recipe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kegworks.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kegworks.com%2Fblog%2Fgreen-bloody-mary-recipe%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.5 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kegworks.com\/blog\/green-bloody-mary-recipe\/"},"url":"https:\/\/www.kegworks.com\/blog\/green-bloody-mary-recipe\/","headline":"Green Bloody Mary Recipe","datePublished":"2020-02-26T16:24:00+00:00","dateModified":"2020-02-26T16:24:00+00:00","image":{"@type":"ImageObject","url":"https:\/\/www.kegworks.com\/wp\/wp-content\/uploads\/2020\/02\/kegworks-green-bloody-mary-recipe-1.jpg","width":2048,"height":1365},"articleSection":"Recipes","publisher":{"@type":"Organization","name":"KegWorks","logo":{"@type":"ImageObject","url":"https:\/\/www.kegworks.com\/wp\/wp-content\/themes\/dchob-kegworks\/assets\/images\/logo-kegworks-220x48.png","width":600,"height":60}},"description":"Start your St. Patrick\u2019s Day with a festive Green Bloody Mary. When it comes to celebrating St. Patrick\u2019s Day, the general rule of thumb is that whatever you\u2019re drinking should either a) have some legitimate connection to Ireland (think Guinness, Irish whiskey, Magner\u2019s, etc.) OR b) be unapologetically kitschy","author":{"@type":"Person","name":"Dave Buchanan","url":"https:\/\/www.kegworks.com\/blog\/author\/dbuchanan\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/21113987b6af87575aa96ed43fcfafae?s=96&d=mm&r=g","height":96,"width":96}}}</script>

		<style type="text/css" id="wp-custom-css">
			h2,h3,h4,h5,h6{
	margin-top: 1.75rem;
}

h2{font-weight: 700; font-size: 1.85rem}

h3,h4,h5,h6{font-weight: 600}

h2.product-name{font-weight:normal}
p{
	line-height: 1.6rem
}

.home .most-recent-posts .entry-title {
	margin-top:0;
	font-weight: 600;
	min-height: 0;
}

.entry-title{
	margin-top:0;
}

.widget-area ul.social-icons li {padding-right:0;}

.widget-area ul.social-icons {margin-right:0; padding-top:10px}

.center-content{text-align:center;}

.related-container{
	margin:30px 0 0 0;
	padding:15px 0 0 0;
	border-top:1px solid #bababa;
}
.related-image {
    display:block;
	  width: 100%;
    height: 175px;
		text-indent:-9999px;
		background-color:#e2e2e2;
		background-image: url("https://www.kegworks.com/wp/wp-content/uploads/2018/08/blog-post2.jpg");
    background-size: cover;
    background-repeat: no-repeat;
    background-position: 50% 50%;
		border:1px solid #bababa;
	  box-sizing: border-box;
		margin:0 0 5px 0;
}
.clearfix:after {
   content: " ";
   visibility: hidden;
   display: block;
   height: 0;
   clear: both;
}

table.mobile-kegSizeTable {
	border:1px solid #ddd;
}

table.mobile-kegSizeTable thead tr th, table.mobile-kegSizeTable thead tr td {
	text-align:center;
	padding: .5rem .3rem .5rem;
	border:1px solid #ddd;
}

table.mobile-kegSizeTable tr th, table.mobile-kegSizeTable tr td {
	text-align:center;
	padding: .5rem .3rem .5rem;
	border:1px solid #ddd;
}

.products .actions {
	display:none;
}
ul.products-grid .item {
	padding:20px 10px;
}

ul.products-grid .item .product-info{
	padding-bottom:0;
}

ul.products-list {
    padding: 15px;
    border: 1px solid #ccc;
}
ul.products-list li.item {
	padding-bottom:0;
	margin-bottom:0;
}

ul.products-list li.item .price-box {
	display:none;
}

ul.products-list .link-learn {
	display: block;
  margin-top: 15px;
}

ul.products-list .product-info .show-for-medium-up {
	display:block!important;	
}

ul.outside {
    list-style: disc;
    margin: 0 0 1.5em 3em;
}

ul.outside li {
    margin: 0 0 5px 0;
}
.hide-price .price{display:none;}

.recipe h2{
	margin-top:0;
}
.recipe h3{
	font-size:16px;
	font-weight:600;
}
.recipe img{
	margin-bottom:20px;
}

#newsletterSignUpModal {
	display:none
}
.table-of-contents /*Old TOC */{
	font-size:18px;
}
#toc-container, .toc-container{
	background:#f5f5f5;
	font-size:18px;
	padding:20px;
}
#toc-container p, .toc-container p{font-size:22px; font-weight:bold;}
#toc-container li, .toc-container li{margin:0 0 10px 0;}
#toc-container a, .toc-container a{font-size:18px;}

/* Olark Button */

.olark-placeholder button{
 position: fixed !important;
 bottom: 15px !important;	
 right: auto !important;
 left: 20px !important;
 z-index: 2147483646 !important;
	margin:0;
	padding:10px 20px;
background: #005e99 !important;
  border: 0 !important;
  border-radius: 100px !important;
  box-shadow: 0 3px 15px 0 rgba(0,0,0,0.25) !important;
    box-sizing: border-box !important;
    cursor: pointer !important;
    outline: none !important;
    -webkit-font-smoothing: antialiased !important;
    -webkit-tap-highlight-color: rgba(0,0,0,0) !important;
}
.olark-placeholder button, .olark-placeholder button:active, .olark-placeholder button:focus, .olark-placeholder input[type=button]:active, .olark-placeholder input[type=button]:focus, .olark-placeholder input[type=submit]:active, .olark-placeholder input[type=submit]:focus {
    top: auto !important;
}

.olark-placeholder *::after, #olark-wrapper *::before {
    display: none !important;
}

.olark-placeholder span{float:left; padding-top:3px;}

.olark-placeholder-icon{height:29px; width:29px;}

.olark-placeholder-text{
width:112px;
text-transform: uppercase;
font-family: -apple-system,BlinkMacSystemFont,"Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue",sans-serif !important;
    font-weight: bold !important;
    margin: 0 0 0 8px !important;
	  color:#fff;
}
.olark-button-text{text-transform:uppercase;}
.olark-placeholder br,.olark-placeholder p{display:none;}

.related-intext{
	background:#f5f5f5;
	padding:20px 20px 0 20px;
	border:none;
}

.related-intext img{border:1px solid #bababa;}

.related-intext h4{margin:0; padding:0 0 10px 0}		</style>
	</head>

<body class="post-template-default single single-post postid-36866 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJ7ZW46"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="wrapper" id="pageWrapper">
<header id="headerContainer" class="site-header" role="banner">
	<div class="top-header">
		<div class="row">
			<div class="small-12 columns show-for-medium-up">
				<ul class=""> <li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24077"><a title="Need Help?" href="/customer-service/">Need Help?</a></li>
<li id="menu-item-24961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24961"><a href="tel:877-636-3673"><i class="fa fa-phone"> </i>877-636-3673</a></li>
 </ul>			</div>
		</div>
	</div>
	<div class="row">
		<div class="medium-6 columns text-center">
			<div class="site-branding">
				<div class="site-heading" title="KegWorks Blog Tools For Drinking" alt="KegWorks Blog Tools For Drinking">
					<a href="/" title="KegWorks Blog Tools For Drinking" alt="KegWorks Blog Tools For Drinking">
					<img src="https://www.kegworks.com/wp/wp-content/themes/dchob-kegworks/assets/images/logo-kegworks-220x48.png"class="logo-primary" title="KegWorks Blog Tools For Drinking" alt="KegWorks Blog Tools For Drinking" />					</a>
				</div>
			</div>
		</div>
		<div class="medium-6 columns">
			<form class="header-search" id="search_mini_form" role="search" method="get" action="/catalogsearch/result/">
				<div class="row collapse">
					<div class="small-8 medium-8 large-9 columns">
						<i class="fa fa-search"></i>
						<input type="text" name="q" id="q" placeholder="Enter keyword or SKU" value="" />
					</div>
					<div class="small-4 medium-4 large-3 columns">
						<button type="submit" title="Search" class="dark button postfix">Search</button>
					</div>
				</div>
			</form>
		</div>
	</div>
</header>

<nav id="navigationContainer" class="site-navigation" role="navigation">
	<div class="shop-menu">
	<div class="row"><ul id="menu-shop-navigation" class="menu-group"><li id="menu-item-24951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24951"><a title="Draft Beer" href="/draft-beer">Draft Beer</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a title="Wine" href="/wine">Wine</a></li>
<li id="menu-item-24953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24953"><a title="Cocktail Ingredients" href="/cocktail-ingredients">Cocktail Ingredients</a></li>
<li id="menu-item-24954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24954"><a title="Bar Tools" href="/bar-tools">Bar Tools</a></li>
<li id="menu-item-24955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24955"><a title="Drinkware" href="/drinkware">Drinkware</a></li>
<li id="menu-item-24956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24956"><a title="Bar Rails" href="/bar-rails">Bar Rails</a></li>
<li id="menu-item-24957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24957"><a title="Bar Equipment" href="/bar-equipment">Bar Equipment</a></li>
<li id="menu-item-24958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24958"><a title="Man Cave" href="/bar-decor-furniture">Man Cave</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24959"><a title="Gifts &#038; Novelties" href="/gifts-novelties">Gifts</a></li>
</ul></div>	</div>
	<div class="primary-menu">
	<div class="row"><ul id="menu-primary-navigation" class="menu-group"><li id="menu-item-32017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32017"><a title="KegWorks Blog Home Page" href="https://www.kegworks.com/blog/">KegWorks Blog</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1579"><a href="https://www.kegworks.com/blog/learn/">Learn</a>
<ul class="dropdown">
	<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="https://www.kegworks.com/blog/learn/draft-beer-101/">Draft Beer 101</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582"><a href="https://www.kegworks.com/blog/learn/how-to-homebrew/">How to Homebrew</a></li>
	<li id="menu-item-1583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1583"><a href="https://www.kegworks.com/blog/learn/bar-rails/">Installing Bar Rails</a></li>
	<li id="menu-item-1581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1581"><a href="https://www.kegworks.com/blog/learn/home-bar/">Home Bar How-to</a></li>
	<li id="menu-item-26135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26135"><a href="https://www.kegworks.com/blog/learn/cocktail-history-lore/">Cocktail History &#038; Lore</a></li>
</ul>
</li>
<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1575"><a href="https://www.kegworks.com/blog/drink/">Drink</a>
<ul class="dropdown">
	<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://www.kegworks.com/blog/drink/beer/">Beer</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577"><a href="https://www.kegworks.com/blog/drink/cocktails/">Cocktails</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a href="https://www.kegworks.com/blog/drink/wine-spirits/">Wine &#038; Spirits</a></li>
</ul>
</li>
<li id="menu-item-1584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1584"><a href="https://www.kegworks.com/blog/lifestyle/">Lifestyle</a>
<ul class="dropdown">
	<li id="menu-item-1586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1586"><a href="https://www.kegworks.com/blog/lifestyle/parties-entertaining/">Parties &#038; Entertaining</a></li>
	<li id="menu-item-1585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1585"><a href="https://www.kegworks.com/blog/lifestyle/gift-guides/">Gift Guides</a></li>
</ul>
</li>
<li id="menu-item-1587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1587"><a href="https://www.kegworks.com/blog/news/">News</a></li>
<li id="menu-item-1588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1588"><a href="https://www.kegworks.com/blog/recipes/">Recipes</a></li>
<li id="menu-item-1590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1590"><a href="https://www.kegworks.com/blog/videos/">Videos</a></li>
</ul></div>	</div>
</nav>

<section id="breadcrumbsContainer">
	<div class="row">
		<div class="small-12 columns">
			<ul class="breadcrumbs show-for-medium-up"><li><a href="https://www.kegworks.com/blog"><i class="fa fa-home"></i></a></li><li><a href="https://www.kegworks.com/blog/recipes/">Recipes</a</li><li class="current"><a href="#">Green Bloody Mary Recipe</a></li></ul>		</div>
	</div>
</section>

<main id="contentContainer" class="site-content" role="main">
	<div class="row">
		<div class="medium-8 columns" id="mainColumn">
						<article id="post-36866" class="post-36866 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes">
				<header class="entry-header">
					<h1 class="entry-title">Green Bloody Mary Recipe</h1>
					<ul class="entry-info">
												<li class="entry-date">February 26, 2020</li>
												<li class="entry-author"><a href="https://www.kegworks.com/blog/author/dbuchanan/">Dave Buchanan</a></li>
											</ul>
					<div class="socialshare">
	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kegworks.com%2Fblog%2Fgreen-bloody-mary-recipe%2F&t=Green+Bloody+Mary+Recipe" class="ss ss-facebook" target="_blank"></a>
	<a href="#" class="ss ss-pinterest" target="_blank"></a>
	<a href="https://twitter.com/intent/tweet/?url=https%3A%2F%2Fwww.kegworks.com%2Fblog%2Fgreen-bloody-mary-recipe%2F&text=Green+Bloody+Mary+Recipe&via=KegWorks" class="ss ss-twitter" target="_blank"></a>
	<a href="mailto:?subject=Green%20Bloody%20Mary%20Recipe&body=https%3A%2F%2Fwww.kegworks.com%2Fblog%2Fgreen-bloody-mary-recipe%2F" class="ss ss-email"></a>
</div>
				</header>
	
				<div class="entry-content">
					<p>Start your St. Patrick’s Day with a festive Green Bloody Mary.</p>
<p><img class="alignnone size-large wp-image-36867" src="https://www.kegworks.com/wp/wp-content/uploads/2020/02/kegworks-green-bloody-mary-recipe-1-1200x800.jpg" alt="green bloody mary" width="1200" height="800" /></p>
<p>When it comes to celebrating St. Patrick’s Day, the general rule of thumb is that whatever you’re drinking should either a) have some legitimate connection to Ireland (think Guinness, Irish whiskey, Magner’s, etc.) OR b) be unapologetically kitschy and fun, without regard for cultural authenticity. A Green <a href="https://www.kegworks.com/shop-by-cocktail/bloody-mary" target="_blank" rel="noopener">Bloody Mary</a> is clearly the latter sort.</p>
<p>This recipe is based on <a href="https://www.jeffreymorgenthaler.com/a-pitcher-of-bloody-mary-mix/" target="_blank" rel="noopener">Jeffrey Morgenthaler’s recipe</a> for a pitcher of Bloody Mary mix, with green tomatoes used in place of tomato juice.</p>
<hr />
<div class="row">
<div class="small-12 columns">
<h2>Green Bloody Mary Recipe</h2>
<p>Yield: 1 pitcher</p>
</div>
</div>
<div class="row">
<div class="small-12 large-6 large-push-6 columns"><img class="alignnone size-medium wp-image-36868" src="https://www.kegworks.com/wp/wp-content/uploads/2020/02/kegworks-green-bloody-mary-recipe-2-400x600.jpg" alt="green bloody mary" width="400" height="600" /></div>
<div class="small-12 small-centered large-6 large-pull-6 columns large-uncentered">
<h3>Ingredients</h3>
<ul class="outside">
<li>4 large Green Tomatoes, chunked</li>
<li>1 Garlic Clove, crushed</li>
<li>¼ cup Worcestershire Sauce</li>
<li>¼ cup Baby Spinach</li>
<li>1½ oz Lemon Juice</li>
<li>1 tsp Horseradish</li>
<li>1 oz Vodka</li>
<li>1 &#8211; 2 oz pouch of <a href="https://www.kegworks.com/demitri-s-classic-bloody-mary-seasoning-mix-2-oz-pouch-makes-1-quart" target="_blank" rel="noopener">Demitri&#8217;s Classic Bloody Mary Seasoning Mix</a></li>
<li>1 ½ tsp Green Sriracha (adjust to taste)</li>
<li>4 dashes <a href="https://www.kegworks.com/fee-brothers-celery-cocktail-bitters-5-oz" target="_blank" rel="noopener">Fee Brothers Celery Cocktail Bitters</a> </li>
<li>Kosher Salt</li>
<li>Ground Fresh Pepper </li>
<li><a href="https://www.kegworks.com/demitri-s-bloody-mary-spiced-rim-salt" target="_blank" rel="noopener">Demitri&#8217;s RimShot Bloody Mary Spiced Rim Salt</a> for garnish</li>
<li>Assorted <a href="https://www.kegworks.com/shop-by-cocktail/bloody-mary?cat=2244&amp;filters=true" target="_blank" rel="noopener">Bloody Mary garnishes</a></li>
</ul>
<h3>Glassware</h3>
<ul class="outside">
<li><a href="https://www.kegworks.com/cardinal-arcoroc-elemental-hurricane-glass-15-oz" target="_blank" rel="noopener">Hurricane Glass</a></li>
</ul>
<h3>Tools</h3>
<ul class="outside">
<li><a href="https://www.kegworks.com/bar-equipment/blenders" target="_blank" rel="noopener">Blender</a></li>
<li><a href="https://www.kegworks.com/bar-tools/jiggers-measuring-tools" target="_blank" rel="noopener">Cocktail Jigger</a></li>
</ul>
<h3>Instructions</h3>
<p>Purée green tomatoes in a blender until smooth. Pour into a pitcher, add spinach, garlic, lemon juice, bloody mary mix, Worcestershire sauce, horseradish, green sriracha, celery bitter, a few grinds of fresh pepper and a pinch of kosher salt, and stir. Pour into a hurricane glass and add 1 ounce of vodka per glass. Add garnish.</p>
</div>
</div>
<hr />
<h2>Want A Taste? Shop The Recipe.</h2>
<div class="products">
	<ul class="small-block-grid-2 medium-block-grid-4 products-grid" data-equalizer data-options="equalize_on_stack:true">
			<li>
						<div class="item">
				<a href="https://www.kegworks.com/demitri-s-bloody-mary-spiced-rim-salt" title="Demitri's RimShot Bloody Mary Spiced Rim Salt" onclick="_gaq.push(['_setCustomVar', 2, 'blog link', 'Green Bloody Mary Recipe', 2]);_gaq.push(['_trackEvent', 'blog link', 'Green Bloody Mary Recipe', this.href]);">
					<img data-interchange="[https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/100x/9df78eab33525d08d6e5fb8d27136e95/c/s/cs24-rst.jpg, (small)], [https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/200x/9df78eab33525d08d6e5fb8d27136e95/c/s/cs24-rst.jpg, (medium)]" class="product-image centered" alt="Demitri's RimShot Bloody Mary Spiced Rim Salt" />
					<!--[if lte IE 8]><img src="https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/200x/9df78eab33525d08d6e5fb8d27136e95/c/s/cs24-rst.jpg" class="product-image centered" alt="Demitri's RimShot Bloody Mary Spiced Rim Salt" /><![endif]-->
				</a>
	
				<div class="product-info" data-equalizer-watch>
					<h2 class="product-name">
						<a href="https://www.kegworks.com/demitri-s-bloody-mary-spiced-rim-salt" title="Demitri's RimShot Bloody Mary Spiced Rim Salt" onclick="_gaq.push(['_setCustomVar', 2, 'blog link', 'Green Bloody Mary Recipe', 2]);_gaq.push(['_trackEvent', 'blog link', 'Green Bloody Mary Recipe', this.href]);">
							Demitri's RimShot Bloody Mary Spiced Rim Salt						</a>
					</h2>

										<div class="price-box">

		<p class="regular-price" id="product-price-11839">
        			<span class="price">$6.99</span>
    		</p>
	
	</div>

					<div class="actions">
												<a href="https://www.kegworks.com/checkout/cart/add/uenc/aHR0cHM6Ly93d3cua2Vnd29ya3MuY29tL2Jsb2cvZ3JlZW4tYmxvb2R5LW1hcnktcmVjaXBlLw,,/product/11839/form_key/0EApR7eTZ28MD7sv/" title="Add to Cart" class="kw button expand btn-cart" rel="nofollow">Add to Cart</a>

											</div>
				</div>
			</div>
		</li>
			<li>
						<div class="item">
				<a href="https://www.kegworks.com/fee-brothers-celery-cocktail-bitters-5-oz" title="Fee Brothers Celery Cocktail Bitters - 5 oz" onclick="_gaq.push(['_setCustomVar', 2, 'blog link', 'Green Bloody Mary Recipe', 2]);_gaq.push(['_trackEvent', 'blog link', 'Green Bloody Mary Recipe', this.href]);">
					<img data-interchange="[https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/100x/9df78eab33525d08d6e5fb8d27136e95/f/e/feebrothers-bitters-001.jpg, (small)], [https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/200x/9df78eab33525d08d6e5fb8d27136e95/f/e/feebrothers-bitters-001.jpg, (medium)]" class="product-image centered" alt="Fee Brothers Celery Cocktail Bitters - 5 oz" />
					<!--[if lte IE 8]><img src="https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/200x/9df78eab33525d08d6e5fb8d27136e95/f/e/feebrothers-bitters-001.jpg" class="product-image centered" alt="Fee Brothers Celery Cocktail Bitters - 5 oz" /><![endif]-->
				</a>
	
				<div class="product-info" data-equalizer-watch>
					<h2 class="product-name">
						<a href="https://www.kegworks.com/fee-brothers-celery-cocktail-bitters-5-oz" title="Fee Brothers Celery Cocktail Bitters - 5 oz" onclick="_gaq.push(['_setCustomVar', 2, 'blog link', 'Green Bloody Mary Recipe', 2]);_gaq.push(['_trackEvent', 'blog link', 'Green Bloody Mary Recipe', this.href]);">
							Fee Brothers Celery Cocktail Bitters - 5 oz						</a>
					</h2>

										<div class="price-box">

		<p class="regular-price" id="product-price-12404">
        			<span class="price">$9.49</span>
    		</p>
	
	</div>

					<div class="actions">
												<a href="https://www.kegworks.com/checkout/cart/add/uenc/aHR0cHM6Ly93d3cua2Vnd29ya3MuY29tL2Jsb2cvZ3JlZW4tYmxvb2R5LW1hcnktcmVjaXBlLw,,/product/12404/form_key/0EApR7eTZ28MD7sv/" title="Add to Cart" class="kw button expand btn-cart" rel="nofollow">Add to Cart</a>

											</div>
				</div>
			</div>
		</li>
			<li>
						<div class="item">
				<a href="https://www.kegworks.com/demitri-s-classic-bloody-mary-seasoning-mix-2-oz-pouch-makes-1-quart" title="Demitri's Classic Bloody Mary Seasoning Mix - 2 oz Pouch - Makes 1 Quart" onclick="_gaq.push(['_setCustomVar', 2, 'blog link', 'Green Bloody Mary Recipe', 2]);_gaq.push(['_trackEvent', 'blog link', 'Green Bloody Mary Recipe', this.href]);">
					<img data-interchange="[https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/100x/9df78eab33525d08d6e5fb8d27136e95/c/s/cs50-2c-demitris-classic-2oz-001.jpg, (small)], [https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/200x/9df78eab33525d08d6e5fb8d27136e95/c/s/cs50-2c-demitris-classic-2oz-001.jpg, (medium)]" class="product-image centered" alt="Demitri's Classic Bloody Mary Seasoning Mix - 2 oz Pouch - Makes 1 Quart" />
					<!--[if lte IE 8]><img src="https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/200x/9df78eab33525d08d6e5fb8d27136e95/c/s/cs50-2c-demitris-classic-2oz-001.jpg" class="product-image centered" alt="Demitri's Classic Bloody Mary Seasoning Mix - 2 oz Pouch - Makes 1 Quart" /><![endif]-->
				</a>
	
				<div class="product-info" data-equalizer-watch>
					<h2 class="product-name">
						<a href="https://www.kegworks.com/demitri-s-classic-bloody-mary-seasoning-mix-2-oz-pouch-makes-1-quart" title="Demitri's Classic Bloody Mary Seasoning Mix - 2 oz Pouch - Makes 1 Quart" onclick="_gaq.push(['_setCustomVar', 2, 'blog link', 'Green Bloody Mary Recipe', 2]);_gaq.push(['_trackEvent', 'blog link', 'Green Bloody Mary Recipe', this.href]);">
							Demitri's Classic Bloody Mary Seasoning Mix - 2 oz Pouch - Makes 1 Quart						</a>
					</h2>

										<div class="price-box">

		<p class="regular-price" id="product-price-31014">
        			<span class="price">$2.49</span>
    		</p>
	
	</div>

					<div class="actions">
												<a href="https://www.kegworks.com/checkout/cart/add/uenc/aHR0cHM6Ly93d3cua2Vnd29ya3MuY29tL2Jsb2cvZ3JlZW4tYmxvb2R5LW1hcnktcmVjaXBlLw,,/product/31014/form_key/0EApR7eTZ28MD7sv/" title="Add to Cart" class="kw button expand btn-cart" rel="nofollow">Add to Cart</a>

											</div>
				</div>
			</div>
		</li>
			<li>
						<div class="item">
				<a href="https://www.kegworks.com/cardinal-arcoroc-elemental-hurricane-glass-15-oz" title="Cardinal Arcoroc Elemental Hurricane Glass - 15 oz" onclick="_gaq.push(['_setCustomVar', 2, 'blog link', 'Green Bloody Mary Recipe', 2]);_gaq.push(['_trackEvent', 'blog link', 'Green Bloody Mary Recipe', this.href]);">
					<img data-interchange="[https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/100x/9df78eab33525d08d6e5fb8d27136e95/2/2/226637.jpg, (small)], [https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/200x/9df78eab33525d08d6e5fb8d27136e95/2/2/226637.jpg, (medium)]" class="product-image centered" alt="Cardinal Arcoroc Elemental Hurricane Glass - 15 oz" />
					<!--[if lte IE 8]><img src="https://d19umc0waopkcu.cloudfront.net/media/catalog/product/cache/1/small_image/200x/9df78eab33525d08d6e5fb8d27136e95/2/2/226637.jpg" class="product-image centered" alt="Cardinal Arcoroc Elemental Hurricane Glass - 15 oz" /><![endif]-->
				</a>
	
				<div class="product-info" data-equalizer-watch>
					<h2 class="product-name">
						<a href="https://www.kegworks.com/cardinal-arcoroc-elemental-hurricane-glass-15-oz" title="Cardinal Arcoroc Elemental Hurricane Glass - 15 oz" onclick="_gaq.push(['_setCustomVar', 2, 'blog link', 'Green Bloody Mary Recipe', 2]);_gaq.push(['_trackEvent', 'blog link', 'Green Bloody Mary Recipe', this.href]);">
							Cardinal Arcoroc Elemental Hurricane Glass - 15 oz						</a>
					</h2>

										<div class="price-box">

		<p class="regular-price" id="product-price-35079">
        			<span class="price">$5.99</span>
    		</p>
	
	</div>

					<div class="actions">
												<a href="https://www.kegworks.com/checkout/cart/add/uenc/aHR0cHM6Ly93d3cua2Vnd29ya3MuY29tL2Jsb2cvZ3JlZW4tYmxvb2R5LW1hcnktcmVjaXBlLw,,/product/35079/form_key/0EApR7eTZ28MD7sv/" title="Add to Cart" class="kw button expand btn-cart" rel="nofollow">Add to Cart</a>

											</div>
				</div>
			</div>
		</li>
		</ul>
</div>

				</div>



<div class="related-container">
 <h3>You Might Also Like:</h3>
<ul class="small-block-grid-2 medium-block-grid-2 large-block-grid-4 clearfix">
    	
		
		
	<li>
		<a href="https://www.kegworks.com/blog/pot-o-gold-recipe/" class="related-image" style="background-image: url('https://www.kegworks.com/wp/wp-content/uploads/2020/02/kegworks-pot-o-gold-recipe-3-240x180.jpg');"onclick="ga('send', 'event', 'blog related manual', '1', 'Pot O’ Gold Recipe');">Pot O’ Gold Recipe</a>
		<a href="https://www.kegworks.com/blog/pot-o-gold-recipe/" onclick="ga('send', 'event', 'blog related manual', '1', 'Pot O’ Gold Recipe');">Pot O’ Gold Recipe</a>
	</li>
	    	
		
	<li>
		<a href="https://www.kegworks.com/blog/how-to-make-green-beer/" class="related-image" style="background-image: url('https://www.kegworks.com/wp/wp-content/uploads/2019/03/47369307231_dc235f679f_k-240x180.jpg');"onclick="ga('send', 'event', 'blog related manual', '2', 'How To Make Green Beer');">How To Make Green Beer</a>
		<a href="https://www.kegworks.com/blog/how-to-make-green-beer/" onclick="ga('send', 'event', 'blog related manual', '2', 'How To Make Green Beer');">How To Make Green Beer</a>
	</li>
	    	
		
	<li>
		<a href="https://www.kegworks.com/blog/baby-guinness-shot-recipe/" class="related-image" style="background-image: url('https://www.kegworks.com/wp/wp-content/uploads/2020/02/kegworks-baby-guinness-shot-recipe-3-240x180.jpg');"onclick="ga('send', 'event', 'blog related manual', '3', 'Baby Guinness Shot Recipe');">Baby Guinness Shot Recipe</a>
		<a href="https://www.kegworks.com/blog/baby-guinness-shot-recipe/" onclick="ga('send', 'event', 'blog related manual', '3', 'Baby Guinness Shot Recipe');">Baby Guinness Shot Recipe</a>
	</li>
	    	
		
	<li>
		<a href="https://www.kegworks.com/blog/irish-coffee-jello-shots-st-patricks-day-recipe/" class="related-image" style="background-image: url('https://www.kegworks.com/wp/wp-content/uploads/2017/02/32691898370_0dcee55d0d_k-240x180.jpg');"onclick="ga('send', 'event', 'blog related manual', '4', 'Irish Coffee Jello Shots Fit for St. Patrick&#8217;s Day');">Irish Coffee Jello Shots Fit for St. Patrick&#8217;s Day</a>
		<a href="https://www.kegworks.com/blog/irish-coffee-jello-shots-st-patricks-day-recipe/" onclick="ga('send', 'event', 'blog related manual', '4', 'Irish Coffee Jello Shots Fit for St. Patrick&#8217;s Day');">Irish Coffee Jello Shots Fit for St. Patrick&#8217;s Day</a>
	</li>
	    </ul>
</div>

				
					
									<div id="comments" class="comments-container">
	<h3>No Comments</h3>
		<p>Be the first to leave a comment.</p>
	
	<div id="respond">
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/blog/green-bloody-mary-recipe/#respond" style="display:none;"><i class="fa fa-close"></i></a>		</div>
		
		<h3>Leave a Reply</h3>
		
		
		
		<form id="commentform" class="comment-form" action="https://www.kegworks.com/wp/wp-comments-post.php" method="post" enctype="multipart/form-data" data-abide>
			<input type='hidden' name='comment_post_ID' value='36866' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<div class="row">
				<div class="medium-6 columns">
					<div class="name-field">
						<label for="author">Name:</label>
						<input type="text" name="author" id="author" tabindex="1" required placeholder="required" value="" />
						<small class="error">Your name is required.</small>
					</div>
		
					<div class="email-field">
						<label for="email">Email (will not be published):</label>
						<input type="email" name="email" id="email" tabindex="2" required placeholder="required" value="" />
						<small class="error">An email address is required.</small>
					</div>
				</div>
			</div>
				
			<div class="comment-field">
				<label for="comment">Comment:</label>
				<textarea name="comment" class="comment" id="comment" tabindex="4" required placeholder="required"></textarea>
				<small class="error">Comment field is required.</small>
			</div>

			<div class="text-right">
				<button type="submit" class="small warning button" id="submit">Submit Comment</button>
			</div>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ed47457c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p>		</form>
			</div>
</div>					
				<footer class="entry-footer"></footer>
			</article>
					</div>
		<div class="medium-3 columns" id="rightColumn">
			<section id="postsWidgets" class="widget-area" role="complementary">
	<aside id="search-2" class="side-block widget_search"><h5 class="side-title">Search KegWorks Blog</h5><form action="https://www.kegworks.com/blog/" class="search-form" method="get" role="search">
	<div class="row collapse">
		<div class="small-10 columns">
			<input
				type="search"
				class="input-group-field search-field"
				id="searchInput"
				name="s"
				title="Search for:"
				value=""
				placeholder="Search&hellip;"
			/>
		</div>
		<div class="small-2 columns">
			<button type="submit" class="search-submit info button postfix"><i class="fa fa-search"></i></button>
		</div>
	</div>
</form>
</aside><aside id="custom_html-7" class="widget_text side-block widget_custom_html"><div class="textwidget custom-html-widget">	<h4 style="margin-bottom:0;">
	Our Mission
</h4>
<p style="color:#999;">
The KegWorks Blog is a place where drinking enthusiasts, home entertainers and service industry professionals can learn, stay informed and be inspired to pursue their passions, master their craft and have a damn good time. 
	</p></div></aside><aside id="custom_html-3" class="widget_text side-block widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<div class="newsletter-signup">
	<h4 style="margin-bottom:0;">
	Thirsty for more?
</h4>
<p style="color:#999;">
	Sign up for special offers, news, updates and more.
</p>

<form id="listrak"  class="icpsignup mini-form" method="post" action="/listrak/subscriber/add" name="icpsignup" accept-charset="UTF-8" data-abide data-options="live_validate:false,validate_on_blur:false" target="_blank">
		 <input type="hidden" name="endpoint" value="http://enews.kegworks.com/q/iOs8uEG64gaWGvEoGjx9cm8gPTnrKo3XHG" />
		 <input type="hidden" name="crvs" value="oBHD5hWxO85QUFZRu6orlnMrckeuFJOKiXo6WbSH7A1cbGlgbxodkdqvFWFM2r1gadZ4z3sqLbjR-yjqGHIF85bCq7NmoZBkDKdpyn4kQ5tCUKsD_QCvRUJdEXxuteOn8U5GbV1eAMtAakny0ynpZNVrNMUXy3f1U6br6-H5WpQZf6eu4GZSUfhqYkkbd17w"/>
		<input type="hidden" name="source" value="CheckBox.Source.Blog Footer" />
		<input type="checkbox" name="imabot" id="imabot" class="hide" value="1" />
		<div class="row collapse form-signup">
			<div class="small-8 columns">
			<div class="email-field">
				<input type="email" class="input-text" name="email" value="" placeholder="Enter email address" required />
				<small class="error">A valid email address is required.</small>
			</div>
			</div>
			<div class="small-4 columns">
				<button type="submit" name="submit" title="Sign Up" class="button info expand postfix">Sign Up</button>
			</div>
		</div>
	</form>
</div></div></aside><aside id="custom_html-5" class="widget_text side-block widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<a class="button warning expand" href="/">Shop KegWorks.com</a>
<a class="button white expand" href="/company/about-us">About Us</a></div></aside><aside id="custom_html-2" class="widget_text side-block widget_custom_html"><div class="textwidget custom-html-widget"><h4 style="margin-bottom:0;">
Follow Us
</h4>
<ul class="small-block-grid-6 social-icons">
	<li><a href="https://www.facebook.com/kegworks" target="_blank"><img src="https://www.kegworks.com/wp/wp-content/uploads/2018/04/Vectored-FB-Icon.png" alt="KegWorks Facebook"></a></li>
	<li><a href="https://twitter.com/KegWorks" target="_blank"><img src="https://www.kegworks.com/wp/wp-content/uploads/2018/04/Vectored-Twitter-Icon.png" alt="KegWorks Twitter"></a></li>
	<li><a href="https://www.youtube.com/user/kegworksdotcom" target="_blank"><img src="https://www.kegworks.com/wp/wp-content/uploads/2018/04/Vectored-Youtube-Icon.png" alt="KegWorks YouTube"></a></li>
	<li><a href="https://www.linkedin.com/company/kegworks" target="_blank"><img src="https://www.kegworks.com/wp/wp-content/uploads/2018/04/Vectored-LinkedIn-Icon.png" alt="KegWorks LinkedIn"></a></li>
	<li><a href="https://www.pinterest.com/kegworks/" target="_blank"><img src="https://www.kegworks.com/wp/wp-content/uploads/2018/04/Vectored-Pinterest-Icon.png" alt="KegWorks Pinterest"></a></li>
	<li><a href="https://www.instagram.com/kegworks/" target="_blank"><img src="https://www.kegworks.com/wp/wp-content/uploads/2018/04/Vectored-Instagram-Icon.png" alt="KegWorks Instagram"></a></li>
</ul></div></aside><aside id="custom_html-6" class="widget_text side-block widget_custom_html"><div class="textwidget custom-html-widget"><hr />
<!--<h4 style="margin-bottom:0;">
	Instafeed
</h4>
<p style="color:#999;">
	@kegworks
</p>-->
<div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; padding-bottom: 2px; " data-id="261322692" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;1&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 2px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 1px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="background: #8da5b4; " target="_blank"><i class="fa fab fa-instagram"></i>Follow us on Instagram</a></div></div></div></div></aside></section>
		</div>
	</div>
</main>

<footer id="footerContainer" class="site-footer">
	<div class="row">
		<div class="small-12 columns">
			<div class="footer">	<div class="row">
	<div class="medium-6 columns">
		<h6>Shop KegWorks.com</h6>
		<ul class="link-list col-2">
			<li class="has-flyout"><a href="/draft-beer" id="category-node-981">Draft Beer</a></li>
			<li class="has-flyout"><a href="/draft-beer/home-brewing-supplies" id="category-node-1025">Homebrew</a></li>
			<li class="has-flyout"><a href="/cocktail-ingredients" id="category-node-964">Cocktail Ingredients</a></li>
			<li class="has-flyout"><a href="/bar-tools" id="category-node-972">Bar Tools</a></li>
			<li class="has-flyout"><a href="/drinkware" id="category-node-937">Drinkware</a></li>
			<li class="has-flyout"><a href="/bar-rails" id="category-node-938">Bar Rails</a></li>
			<li class="has-flyout"><a href="/bar-equipment" id="category-node-935">Bar Equipment</a></li>
			<li class="has-flyout"><a href="/bar-decor-furniture" id="category-node-939">Bar Décor &amp; Furniture</a></li>
			<li class="has-flyout"><a href="/gifts-novelties" id="category-node-2785">Gifts</a></li>
		</ul>
	</div>
	<div class="medium-3 columns">
		<h6>About KegWorks</h6>
<ul class="link-list">
	<li><a href="/company/about-us">About KegWorks</a></li>
	<li><a href="/company/jobs-at-kegworks">Careers</a></li>
	<li><a href="/company/press/media-press-kit">Press</a></li>
</ul>

	</div>
<div class="medium-3 columns">
		<h6>Learn With KegWorks</h6>
<ul class="link-list">
	<li><a href="/blog/learn/draft-beer-101/">Draft Beer 101</a></li>
	<li><a href="/blog/learn/how-to-homebrew/">How to Homebrew</a></li>
	<li><a href="/blog/learn/bar-rails/">Installing Bar Rails</a></li>
	<li class="last"><a href="/blog/learn/home-bar/">Home Bar How-To</a></li>
</ul>
	</div>
</div>
<!--<div class="row">
	<div class="small-12 columns">
		<div class="newsletter-signup text-center">
			<p><strong>Thirsty for more?</strong> Sign up for special offers, news, updates and more.</p>
			<div class="row">
				<div class="medium-6 columns medium-centered">
					<form action="http://enews.kegworks.com/q/KPme9oNJbU5pN-o6NkZOKxSq-WSnK62m6N" class="icpsignup mini-form" id="listrak" name="icpsignup" method="post" accept-charset="UTF-8" data-abide data-options="live_validate:false,validate_on_blur:false" target="_blank">
	
	 <input type="hidden" name="endpoint" value="http://enews.kegworks.com/q/KPme9oNJbU5pN-o6NkZOKxSq-WSnK62m6N" />
	 <input type="hidden" name="crvs" value="OGaYTcyJTYCCu3f_jOF_pTrK4JxHcN8POUfCqgCmXc566A8sHMGBJ_TGfitEMynJklEOvVrt1FsHUKtAt25Wl2wlwp6qsqVLZoZ7cRAtjF_iRZ1yGVscHOtrHFE34XTU/>
	<input name="CheckBox.Source.Blog Footer" type="checkbox" checked style="display:none" value="on" />
	<input type="checkbox" name="imabot" id="imabot" class="hide" value="1" />
	<div class="row collapse form-signup">
		<div class="small-8 columns">
		<div class="email-field">
			<input type="email" class="input-text" name="email" value="" placeholder="Enter email address" required />
			<small class="error">A valid email address is required.</small>
		</div>
		</div>
		<div class="small-4 columns">
			<button type="submit" name="submit" value="Submit" title="Sign Up" class="button expand postfix">Sign Up</button>
		</div>
	</div>
</form>
				</div>
			</div>
		</div>
	</div>
</div>-->
</div>			<div class="copyright">&copy; 2020 Dot Com Holdings of Buffalo (KegWorks Division). All Rights Reserved.</div>
		</div>
	</div>
</footer>

</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.kegworks.com/wp/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.kegworks.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"261322692.M2E4MWE5Zg==.Y2MzMmE1NTFjYzIzN.GY3MTg5OTk2OWMxYjg5Yjg2MmU=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kegworks.com/wp/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.kegworks.com/wp/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.kegworks.com/wp/wp-content/themes/dchob-kegworks/assets/js/scripts.min.js?ver=1577813285'></script>
<script type='text/javascript' src='https://www.kegworks.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
	$('ul.menu-group > li.has-dropdown > a').each(function() {
		var a = this;
		$(a).append('<i class="fa fa-angle-down"></i>');
	});

	var select = $('<select />', {'class':'hide-for-medium-up'});

	// Create the dropdown base
	$(select).appendTo('#navigationContainer');

	$('<option />',{
		'selected':true,
		'disabled':true,
		'text':'Shop By Department'
	}).appendTo(select);

	// Populate dropdown with menu items  ul.secondary-menu > li > a
	$('ul#menu-shop-navigation > li > a').each(function() {
		var el = $(this);
		$('<option />', {
			'value'   : el.attr('href'),
			'text'    : el.text()
		}).appendTo(select);
	});
	$('<option />',{
		'text':' ',
		'disabled':true,
	}).appendTo(select);
	$('ul#menu-primary-navigation > li > a').each(function() {
		var el = $(this);
		$('<option />', {
			'value'   : el.attr('href'),
			'text'    : el.text()
		}).appendTo(select);
	});

	$(select).change(function() {
		window.location = $(this).find("option:selected").val();
	});

});
//]]>
</script>

	<script type="text/javascript">
$(document).ready(function($) {
	// stupid hack to prevent pinit.js (which is included in a sidebar widget)
	// from automatically hijacking our Pinterest icon and transformaing it into their own
	setTimeout(function() {
		$('a.ss-pinterest').attr('href', 'https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kegworks.com%2Fblog%2Fgreen-bloody-mary-recipe%2F&description=Green+Bloody+Mary+Recipe&media=https%3A%2F%2Fwww.kegworks.com%2Fwp%2Fwp-content%2Fuploads%2F2020%2F02%2Fkegworks-green-bloody-mary-recipe-1.jpg');
	}, 500);
});
</script>


<div class="olark-placeholder hide-for-small-only"><button class="olark-placeholder-button" tabindex="0">
<span class="olark-placeholder-icon"><svg x="0px" y="0px" viewBox="0 0 27 21.9" aria-label="three small dots to indicate that an agent is available to chat" role="img"><title>Chat Icon </title><desc>three small dots to indicate that an agent is available to chat</desc><path fill="#ffffff" d="M23.2,0L2.6,1.7C1,1.9,0,3.2,0,4.9v8c0,1.6,0.8,3,2.4,3.1l5.3,0.5c0,0,1,1.6,0.3,3.2C7.2,21.3,6,21.9,6,21.9 c4.2,0,6.6-3.1,7.8-4.9l9.4,0.7c1.8,0.2,3.8-1.3,3.8-3.1V3.1C27,1.3,25-0.1,23.2,0z M6.4,10.1c-0.9,0-1.7-0.7-1.7-1.7 c0-0.9,0.7-1.7,1.7-1.7C7.3,6.8,8,7.5,8,8.5C8,9.4,7.3,10.1,6.4,10.1z M13.2,10.1c-0.9,0-1.7-0.7-1.7-1.7c0-0.9,0.7-1.7,1.7-1.7 c0.9,0,1.7,0.7,1.7,1.7C14.8,9.4,14.1,10.1,13.2,10.1z M19.9,10.1c-0.9,0-1.7-0.7-1.7-1.7c0-0.9,0.7-1.7,1.7-1.7 c0.9,0,1.7,0.7,1.7,1.7C21.6,9.4,20.9,10.1,19.9,10.1z"></path></svg></span><span class="olark-placeholder-text">Chat with us!</span></button>
</div>

<script type="text/javascript">
  (function(d) { if (document.addEventListener) document.addEventListener('ltkAsyncListener', d); else {e = document.documentElement; e.ltkAsyncProperty = 0; e.attachEvent('onpropertychange', function (e) {if (e.propertyName == 'ltkAsyncProperty'){d();}});}})(function() {
    /********** Begin Custom Code **********/
    _ltk.Activity.CaptureEmail('email');
    /********** End Custom Code ************/
  });
</script>

<img src="https://fp.listrakbi.com/fp/nOFYcAHDMN7X.jpg" height="1" width="1" />
<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
  var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
  (function (d, s, id, tid, vid) {
    var js, ljs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
    js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
    ljs.parentNode.insertBefore(js, ljs);
  })(document, 'script', 'ltkSDK', 'nOFYcAHDMN7X', '1');
  console.log('Listrack says howdy!');
</script>

</body>
</html>

<!-- Dynamic page generated in 0.612 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-27 12:01:18 -->

<!-- Compression = gzip -->